Free shipping to the United States when you order $20+
10-pack

0.25 ohms after dry burning. Wtf?
Login to post a new topic and to write a reply.
Thread Tools


Search within thread:

Rate This Thread
Login to rate this thread.
#1 (permalink)      12/14/2018 2:49:59 PM US Central   quote/reply + tips
Avatar
FloWo1701
Verified
  • JoinedJul 2016
  • Posts 3809
  • Reviews 78
  • Kudos2430
0.25 ohms after dry burning. Wtf?
Am i seeing things?
Gina Royal: https://youtu.be/t2qAGfxoRu4
#2 (permalink)      12/14/2018 3:34:36 PM US Central   quote/reply + tips
Avatar
Johnthevapist
Verified
  • JoinedOct 2018
  • Posts 549
  • Reviews 10
  • Kudos812
Have you tried nipping the screws down a bit more? Maybe moisture crept in when you dry burned it. Sometimes I have to re-nip the screws for the same reason.
#3 (permalink)      12/14/2018 3:46:27 PM US Central   quote/reply + tips
Avatar
FloWo1701
Verified
  • JoinedJul 2016
  • Posts 3809
  • Reviews 78
  • Kudos2430
Pardon my ignorance, but what is nipping?
Gina Royal: https://youtu.be/t2qAGfxoRu4
#4 (permalink)      12/14/2018 3:52:03 PM US Central   quote/reply + tips
Avatar
Johnthevapist
Verified
  • JoinedOct 2018
  • Posts 549
  • Reviews 10
  • Kudos812
Nipping... just making sure the screws are still tighened down fully. When you apply heat it can loosen the clamping effect of the screws a little bit, so just making sure they are still secure is a good thing to do.
#5 (permalink)      12/14/2018 11:12:37 PM US Central   quote/reply + tips
Avatar
FloWo1701
Verified
  • JoinedJul 2016
  • Posts 3809
  • Reviews 78
  • Kudos2430
I see. Thanks.

Nope. They're as tight as [insert favourite comparison]
Gina Royal: https://youtu.be/t2qAGfxoRu4
#6 (permalink)      12/14/2018 11:56:23 PM US Central   quote/reply + tips
Avatar
patrico1112
Verified
  • JoinedSep 2014
  • Posts 2139
  • Reviews 436
  • Kudos1961
Is your squonk pin loose??? A lose 510 or sqounk pin can cause rampant ohm jumping. These always read .19 or .20 on all my devices even after dry burning.
#7 (permalink)      12/15/2018 12:15:55 AM US Central   quote/reply + tips
Avatar
FloWo1701
Verified
  • JoinedJul 2016
  • Posts 3809
  • Reviews 78
  • Kudos2430
+1 details
I'll check when I'm home.
It's not jumping actually.
It's rather set on 0.25 to 0.27
Gina Royal: https://youtu.be/t2qAGfxoRu4
#8 (permalink)      12/15/2018 1:42:22 AM US Central   quote/reply + tips
Avatar
patrico1112
Verified
  • JoinedSep 2014
  • Posts 2139
  • Reviews 436
  • Kudos1961
+1 details
FloWo1701 wrote:

I'll check when I'm home.
It's not jumping actually.
It's rather set on 0.25 to 0.27



It could just be thats just what your device reads it as. Or maybe you melted it a bit. If I dry burn for more than a quick second with these flames come off the top of them.

#9 (permalink)      12/15/2018 3:02:07 PM US Central   quote/reply + tips
Avatar
FloWo1701
Verified
  • JoinedJul 2016
  • Posts 3809
  • Reviews 78
  • Kudos2430
Ok. It wasn't the 510 pin nor the deck screws.
Maybe you're right, Patricio, and I've pulsed it a little too long.
Gina Royal: https://youtu.be/t2qAGfxoRu4